Russ Housley
Mehr Infos
- Rolle
- IETF-Vorsitzender 2007–2013
- Bekannt für
- PKIX-Profil von X.509, CMS, CCM
- Spezifikation
- RFC 5652
Der Mann, dessen Name im Kopf erstaunlich vieler Sicherheitsstandards des Internets steht.
Wer je einem Zertifikat vertraut hat, hat vermutlich Housleys Prosa vertraut. Er war Hauptautor von RFC 2459 (1999), dem ersten Internet-Profil von X.509, und arbeitete an den Nachfolgern bis RFC 5280. Außerdem schrieb er die Cryptographic Message Syntax (RFC 5652), das Format unter S/MIME und Code-Signierung, und spezifizierte 2003 gemeinsam mit Doug Whiting und Niels Ferguson den CCM-Modus.
Nach Jahren in der Sicherheitsleitung der IETF stand er der Organisation von 2007 bis 2013 vor. Glamourös ist das nicht, aber so gelangt Kryptografie tatsächlich in den Einsatz: Jemand hat die Ausdauer, den RFC zu Ende zu schreiben.